Breaks Business Process Flow

After importing the solution, my business process flows stopped working. i could not move to the next stage of the BPF. I removed the solution components and deleted the solution. i had to deactiva...

Id #2065 | Release: None | Updated: Apr 6 at 12:46 PM by MrErichMuller | Created: Apr 6 at 12:46 PM by MrErichMuller

Downloads not working

I have tried multiple browsers, created an account and signed in, restarted, cleared cache, etc. Your download page is NOT working. http://crmcustomemails.codeplex.com/releases http://crmcustome...

Id #2063 | Release: None | Updated: Mar 27 at 10:39 PM by veedubb8 | Created: Mar 27 at 10:39 PM by veedubb8

Cast Status as Picklist Error

I am trying to reference the statuscode field in the global template. when the workflow runs, it fails wit the following message. Unable to cast object of type 'Microsoft.Xrm.Sdk.Metadata.Status...

Id #2008 | Release: None | Updated: Sep 9, 2016 at 11:44 PM by srauda | Created: Aug 26, 2016 at 10:22 PM by srauda

Date/Time & Currency attributes passing incorrect formats to email template

I am passing data from a custom entity in CRM to create a 'Booking Confirmation Email' I am passing a date/time and a Currency types, i.e. the date on which the booking is for and the amount the b...

Id #1956 | Release: None | Updated: Jun 23, 2016 at 6:40 AM by rtebar | Created: Jun 1, 2016 at 5:45 AM by JonLawrence

Formatting Calculated Date Fields

Currently Facing an issue where formatting a calculated date field results in no value being displayed in the email or color:black;font-family: However when just having the field in the email wit...

Id #1929 | Release: None | Updated: Sep 8, 2015 at 5:46 AM by charlesabetz | Created: Sep 8, 2015 at 3:29 AM by charlesabetz

Date fields not staying in correct time zone

Hi, I am using this add-on to extract data from records in a custom entity and one of the fields is a date/time. The problem I am having is that when the date/time is sucked into the email it cha...

Id #1853 | Release: None | Updated: Jun 1, 2016 at 5:33 AM by JonLawrence | Created: Dec 7, 2014 at 10:38 PM by MikeWal

"Required field 'TrackingToken' is missing" error in SendEmail

In SendEmailActivity, trackingToken input is coming as null even though default is set as Default("") I'm not sure why but setting it to string.Empty solved the issue. if (trackingToken...

Id #1760 | Release: None | Updated: Jun 10, 2014 at 3:37 AM by Mad_Computerist | Created: Jun 10, 2014 at 3:37 AM by Mad_Computerist

"An item with the same key has already been added" error when the same attribute appears more than once in the template

If the same attribute appears more than once in the template, "An item with the same key has already been added" error is thrown at the line of code in ProcessText method where dictionaryEntry is a...

Id #1759 | Release: None | Updated: Jun 10, 2014 at 2:39 AM by Mad_Computerist | Created: Jun 10, 2014 at 2:39 AM by Mad_Computerist

  • 1-8 of 8 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items